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EXECUTIVE SUMMARY 

 

• This desk study considers a proposed redevelopment at Hornsey Town Hall. 

 

• Archaeological, historical, cartographic and other evidence has been collected and 

reviewed in order to assess the archaeological potential of the site. 

 

• The assessment identifies that the west of the site lies within an Archaeological Priority 

Area within the historic core of Crouch End. The west of the site has a good potential 

for settlement activity dating to the Medieval and Post Medieval periods although any 

archaeology is likely to have been truncated by 19th and 20th century development. 

 

• Any development within the archaeological priority area has the potential to impact on 

previously truncated archaeological remains. Across the remainder of the site it is 

considered unlikely that any new development will impact on significant archaeological 

deposits.  

 

• Further fieldwork is likely to be required in the form of trial trenching within the 

footprint of the proposed Mews development. Across the rest of the site it is considered 

unlikely that any further archaeological fieldwork will be required. 

 

• As significant archaeological deposits are not anticipated any further work can be 

secured by an archaeological style planning condition. 
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1.0 INTRODUCTION AND SCOPE OF STUDY 

 

1.1 This archaeological desk-based assessment has been researched and prepared by 

Suzanne Gailey of CgMs Consulting on behalf of the London Borough of Haringey and 

the Hornsey Town Hall Community Trust and their agents Capita Symonds Ltd. 

 

1.2 The subject of this assessment, also known as the study site, is land at Hornsey Town 

Hall, Crouch End Broadway, Crouch End in the London Borough of Haringey. The study 

site is bound to the west by The Broadway and Hatherley Gardens, to the south by 

Haringey Park and Hornsey Library and to the east and north by housing. The study 

site is centred at National Grid Reference TQ30258834 (Fig. 1). 

 

1.3 In accordance with government guidance on archaeology and planning (PPG16), this 

assessment draws together the available archaeological, topographic and land-use 

information in order to clarify the archaeological potential of the site. 

 

1.4 The assessment comprises an examination of evidence in the Greater London Sites 

and Monuments Record (SMR), considers the results of nearby archaeological 

investigations, incorporates published and unpublished material and charts historic 

land-use through a map regression exercise.  

 

1.5 As a result, the assessment enables relevant parties to assess the archaeological 

potential of the site and to consider the need for design, civil engineering, and/or 

archaeological solutions to the potential identified. 
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2.0 PLANNING BACKGROUND AND DEVELOPMENT PLAN FRAMEWORK 

 

2.1 In November 1990 the Department of the Environment issued Planning Policy 

Guidance Note 16 (PPG16)  “Archaeology and Planning”, providing guidance for 

planning authorities, property owners, developers and others on the preservation and 

investigation of archaeological remains. 

 

2.2 In short, government guidance provides a framework which: 

• Protects Scheduled Ancient Monuments 

• Protects the settings of these sites 

• Has a presumption in favour of in-situ preservation of nationally important 

remains 

• In appropriate circumstances seeks adequate information (from field 

evaluation) to enable informed decisions 

• Provides for the excavation and investigation of sites not important enough to 

merit in-situ preservation. 

 

2.3 PPG16 is currently under review, with a draft PPS15 published for consultation in July 

2009. The national guidance is that PPG16 remains in force until the draft PPS15 

consultation is completed and PPS15 is published. 

 

2.4 The relevant Strategic Development Plan framework is provided by the London Plan, 

published on 10 February 2004. It includes the following policy relating to archaeology 

within central London: 

 
POLICY 4B.15 ARCHAEOLOGY 
 
THE MAYOR, IN PARTNERSHIP WITH ENGLISH HERITAGE, THE MUSEUM OF 
LONDON AND BOROUGHS, WILL SUPPORT THE IDENTIFICATION, 
PROTECTION, INTERPRETATION AND PRESENTATION OF LONDON’S 
ARCHAEOLOGICAL RESOURCES. BOROUGHS IN CONSULTATION WITH 
ENGLISH HERITAGE AND OTHER RELEVANT STATUTORY ORGANISATIONS 
SHOULD INCLUDE APPROPRIATE POLICIES IN THEIR DPDS FOR 
PROTECTING SCHEDULED ANCIENT MONUMENTS AND ARCHAEOLOGICAL 
ASSETS WITHIN THEIR AREA. 

 

2.5 The relevant Development Plan framework is provided by the Haringey Unitary 

Development Plan (UDP) which was formally adopted by the Council in 2006 and 

contains the following saved policy relating to archaeology: 

CSV8: ARCHAEOLOGY 

PLANNING PERMISSION WILL ONLY BE GRANTED FOR DEVELOPMENT WHICH 
WOULD ADVERSELY AFFECT AREAS OF ARCHAEOLOGICAL IMPORTANCE IF THE 
FOLLOWING CRITERIA ARE MET: 
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A) APPLICATIONS ARE ACCOMPANIED BY AN ARCHAEOLOGICAL ASSESSMENT AND 
EVALUATION OF THE SITE, INCLUDING THE IMPACT OF THE PROPOSED 
DEVELOPMENT. 
B) DEVELOPMENT PROPOSALS WILL PRESERVE IN SITU, PROTECT AND SAFEGUARD 
IMPORTANT ARCHAEOLOGICAL REMAINS AND THE SETTINGS AND, WHERE 
APPROPRIATE, PROVIDE FOR THE PERMANENT DISPLAY AND INTERPRETATION OF 
THE REMAINS. 
THE COUNCIL WILL ENSURE THE PROPER INVESTIGATION, RECORDING OF SITES 
AND PUBLICATION OF THE RESULTS IS CONDUCTED BY A SUITABLY QUALIFIED 
ARCHAEOLOGICAL CONTRACTOR, AS AN INTEGRAL PART OF A DEVELOPMENT 
PROGRAMME WHERE A DEVELOPMENT INCORPORATES ARCHAEOLOGICAL REMAINS 
OR WHERE IT IS CONSIDERED THAT PRESERVATION IN SITU IS NOT APPROPRIATE.    

 
 

2.6 No Scheduled Ancient Monuments lie on or close to the site but the west of the site 

does lie within an Archaeological Priority Area as designated in the UDP.  

 

2.7  Hornsey Town Hall is a Grade II* Listed Building however this report specifically 

excludes any assessment of the historic Grade II Listed Building. 
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3.0 GEOLOGY AND TOPOGRAPHY 

 

3.1 Geology 

 

3.1.1 The British Geological Survey (England and Wales Sheet 256 North London 1994) 

shows the study site to lie on an area of London Clay. 

 

3.1.2 Site investigations undertaken by STATS in July 2009 confirmed the geological 

 sequence as Made Ground over London Clay apart from in the west of the site in the 

 area of the forecourt where the geological sequence was confirmed as Made Ground 

 over Alluvium capping London Clay (see Appendix Two). The alluvium is likely to be 

 localised and may be associated with a well or pond that may have been located in this 

 part of the site. 

 

3.1.3 Made Ground was recorded from a thickness of 0.30m to 3.30m below ground level 

 (bgl) (Fig. 2). The alluvium in the west of the site was encountered from 0.68mbgl to 

 0.74mbgl.  

  

3.2 Topography 

 

3.2.1 The site lies at the base of a north facing hill slope. It gently slopes downwards from 

c49m AOD in the south east to c44m AOD in the north east and c46m AOD in the north 

west. The existing development has been terraced into the natural hill slope. 

 

3.2.2 No water channels lie on or close to the site.   
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4.0 ARCHAEOLOGICAL AND HISTORICAL BACKGROUND 
Including Map Regression Exercise 

 

4.1 Timescales used in this report. 

 

Prehistoric 

Palaeolithic 450,000   - 12,000   BC            

Mesolithic 12,000   - 4,000   BC 

Neolithic 4,000   - 1,800   BC 

Bronze Age 1,800   - 600   BC 

Iron Age 600   - AD  43 

 

Historic 

Roman AD       43   - 410 

Saxon/Early Medieval AD     410   - 1066 

Medieval AD   1066   - 1485 

Post Medieval AD   1486   - 1799 

Modern AD   1800    -   Present 

       

4.2 Introduction 

 

4.2.1 Archaeological information from a 750m radius of the study site held in the Greater 

London Sites and Monuments Record (SMR) has been collected and reviewed. 

 

4.3 Palaeolithic 

 

4.3.1 Isolated finds dating to the Palaeolithic period were found within 750m of the study site 

although the exact location of the finds is unknown (SMR MLO402, MLO401, MLO35170, 

MLO24673, MLO191 TQ3000 8900). These finds may represent casual loss rather than 

occupational activity. 

 

4.3.2 Due to the paucity of finds the archaeological potential of the study site for the 

Palaeolithic period is considered to be low.  
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4.4 Mesolithic, Neolithic, Bronze Age and Iron Age 

 

4.4.1 No evidence dating to the Mesolithic period has been recovered within 750m of the 

study site. 

 

4.4.2  A Neolithic polished green axe was found in 1908 approximately 750m north east of the 

study site (SMR MLO194 TQ30908860).  

 

4.4.3 No evidence dating to the Bronze Age or Iron Age has been recovered within 750m of 

the study site. 

 

4.4.4 It is likely that during the prehistoric periods the study site lay within a dense wooded 

landscape. The heavy clays at the site would have provided a hostile agrarian 

environment suggesting early woodland clearance and settlement within the area would 

have been doubtful. 

 

4.4.5 Overall, it is therefore considered that the study site has a low potential for the 

prehistoric periods.  

 

4.5 Roman 

 

4.5.1 No evidence of the Roman period has been found within the vicinity of the study site.  

 

4.5.2 It is likely that during this period the study site continued to lie within dense woodland 

and is therefore considered to have a low archaeological potential for the Roman period. 

 

4.6 Anglo Saxon and Medieval 

 

4.6.1 By the time of the Domesday Survey of 1066 Crouch End had been cleared of woodland 

and had become a centre for cultivation as an estate of 1.5 hide and 1 virgate is 

recorded within the survey (VCH 1980).  

 

4.6.2 The Medieval settlement developed around the junction of several local roads which is 

where the place name derives (Latin 'crux' for cross or cross roads). By the 14th 

century the study site formed part of the Medieval estate of Topsfield. The western part 

of the site would have fronted onto the Medieval roadside within the core of the 

Medieval settlement.  
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4.6.3 The archaeological potential of the study site for the Medieval period is therefore 

considered to be good for evidence of settlement activity in the western part of the site.  

 

4.7 Post-Medieval and Modern 

 

4.7.1 By the early Post Medieval period the site continued to comprise part of the Topsfield 

 estate as shown by the sketch plan of the 1603 map of the Bishop of London's Manor of 

 Hornsey (Fig. 3). 

 

4.7.2 By 1681 Old Crouch Hall was built and the site comprised part of the garden of the 4 

acre estate. The 1762 Rocque map (Fig. 4) identifies two buildings within the west of 

the study site.  

 

4.7.3 By 1815 three rectilinear buildings occupied the west of the study site ( Fig. 5). By 

1862 (Fig. 6) the south of the site comprised of 19th century villas with extensive tree 

lined gardens. The rectilinear building in the west of the site is known as Lake Villa by 

this date. Lake Villa comprised of a long, low building with a weatherboarded upper 

storey. To the rear of Lake Villa a large pond occupied part of the treelined grounds that 

lay within the east of the site.  

 

4.7.4 Broadway Hall Chapel lay in the west of the site by the late 19th century following 

demolition of the former buildings. Plate 1 is a photograph of Broadway Hall. Plate 2 is 

a photograph of Crouch End Broadway taken in 1884. The four shops on the right of the 

photograph were located within the western part of the study site whilst over the roof 

on the right can be seen the cupola of Broadway Hall. In 1888 Old Crouch Hall and 

Linslade House to the north of the site were demolished (Fig. 7).  

 

4.7.5 Between 1894 and 1915 (Fig. 8) a Telephone Exchange was built to the north east of 

Lake Villa whilst further north commercial premises had been built.  

 

4.7.6 In 1932 'The Clinic' comprising of a 2 storey building was built in the east of the study 

site along with an electricity sub station. By 1935 the centre of the site had been 

cleared and Hornsey Town Hall developed. The forecourt of the Town Hall was created 

following demolition of Lake Villa and Broadway Hall (Plates 4 and 5). A former well was 

recorded during these site works. Plate 4 shows the conditions of the proposed 

forecourt in December 1934. The Town Hall which is currently Grade II* Listed was 

designed by Reginald Uren. It comprised an L-shaped footprint with a tower set back 

from the street (Fig 9 and Plates 5 and 6). It was flanked to the north by the electricity 
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showroom adapted by Uren in 1938 from the former telephone exchange.  The details 

of these buildings will not be reviewed within this assessment.  

 

4.7.7 Between 1936 and 1955 (Fig. 10) some of the villas fronting Haringey Park had been 

demolished and redeveloped as a landscaped park to the south of the Town Hall. 

Further Municipal buildings in the form of L-shaped and rectilinear buildings had been 

constructed in the east whilst to the north of the electricity showroom additional 

buildings (possibly garages) had been built. 

 

4.7.8 Between 1955 and 1970 the remaining villas along Haringey Park had been demolished 

and the area developed as a library which lay outside the site boundary whilst to the 

north a car park and garden area lay within the site. Two former Municipal buildings 

had been demolished and replaced with pre-fab style buildings in the central and 

eastern part of the site (Fig. 11). Between 1970 and 1980 the forecourt to the Town 

Hall had been re-landscaped with an area of green space forming the town square (Fig. 

12). 

 

4.7.9 From 1980 further buildings in the east of the site were demolished and the area turned 

into a carpark. There has been no subsequent change to the study site apart from in 

detail (Fig. 13).  

 

4.7.10 The archaeological potential for the Post Medieval period is considered to be good for 

evidence of settlement activity in the west of the site. The heritage potential for the 

modern period lies solely in the extant 1930s buildings and will not be reviewed in this 

assessment. 
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5.0 SITE CONDITIONS AND THE PROPOSED DEVELOPMENT 

 
5.1 Site Conditions 
 

5.1.1 The study site was visited in September 2009. It currently comprises of Hornsey Town 

Hall, a 2 storey 'pre-fab' building circa 1970’s, the 'clinic' building, the public square, 

the Broadway annexe, one storey commercial premises, carparking, hardstanding and 

landscaping (Fig. 13 and Plates 7-17). It was observed that the natural gradient had 

been terraced prior to construction of the existing buildings on the site. In addition 

access to a lower ground floor or basement was observed at the 'clinic' whilst a further 

basement is known to be present beneath the Town Hall. 

 

5.1.2 The extent of Made Ground recorded during the Site Investigations in July 2009 

 confirms the extent of past ground disturbance across the site based on terracing and 

 cumulative impacts from previous development and clearance. 

 

5.1.3 In addition the cutting of the footings, services and the basements of the existing 

 development will have truncated or completely removed any archaeological potential. 

 

5.2 Development Proposals 

 

5.2.1 The proposed development comprises retention and refurbishment of the existing Town 

Hall building and Broadway Annexe and retention and enhancement of the existing 

Town Square and access to the Town Hall. It also includes the demolition of the Clinic 

and the pre fabs and the development of two 4/5 storey residential blocks (A and B) in 

the centre and east of the site, and a proposed Mews development in the north west of 

the site. In the same area of the Mews Development, the existing Broadway Annex 

building will undergo some internal redevelopment. In addition an undercroft car park is 

proposed beneath the residential block (A) in the east of the site (Fig. 14).  

 

5.2.2 The proposed Mews development lies within the Archaeological Priority Area. Although 

no Site Investigation was undertaken in this part of the site in July 2009 it is anticipated 

that the extent of past ground disturbance will be similar to that across the rest of the 

site. It is considered likely therefore that the proposed Mews development will only 

impact on previously truncated archaeological deposits of local significance. 
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5.2.3 Across the remainder of the site it is considered unlikely that any redevelopment will 

have a significant archaeological impact due to not only the extent of past ground 

disturbance but also its low archaeological potential. 

 

6.0 SUMMARY AND CONCLUSIONS 

 

6.1 In accordance with central and local government policy, set out in PPG16 “Archaeology 

and Planning” and the Haringey UDP, a desk-based assessment has been undertaken 

to clarify the archaeological potential of the study site. 

 

6.2 The western part of the site lies within an Archaeological Priority Area as designated in 

the Haringey UDP. 

 

6.3 This assessment concludes that the site has a low archaeological potential for the 

prehistoric and Roman periods. This assessment concludes that the western part of 

the site has a good archaeological potential for settlement activity relating to the 

Medieval and Post Medieval periods. 

 

6.4 The extent of Made Ground recorded during the Site Investigations in July 2009 

confirms the extent of past ground disturbance across the site based on terracing and 

cumulative impacts from previous development and clearance. In addition the cutting 

of the footings, services and the basements of the existing development will have  

  truncated or completely removed any archaeological potential. 

 

6.5 The proposed Mews development lies within the Archaeological Priority Area. It is 

anticipated that the extent of past ground disturbance in this part of the site will be 

similar to that recorded across the rest of the site. In which case it is likely therefore 

that the proposed Mews development will only impact on previously truncated 

archaeological deposits of local significance. Across the remainder of the site it is 

considered unlikely that any redevelopment will have a significant archaeological 

impact due to not only the extent of past ground disturbance but also its low 

archaeological potential. 

 

6.5 Due to the location of the Mews development it is considered likely that further 

archaeological work will be required in the form of a trial trenching exercise within the 

proposed footprint to record the presence or absence of archaeology. This work can be 

secured by a standard archaeological style planning condition. In the unlikely event 

that significant archaeological deposits are encountered, further archaeological 

mitigation may then be required.  
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6.6 Across the rest of the site it is considered unlikely that any further archaeological work 

will be required.  
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Geotechnical Borehole and Test Pit Logs 

(STATS 2009) 

 



BOREHOLE RECORD
(Percussive)

Borehole
Number:

Site:

Client: Ground Level: Job No:

GROUND WATER SAMPLES/TESTS STRATA RECORD
Strike Well Depth Depth/Type SPT 'N' Depth Level Key Description

(m) (m) (m) (mAOD)

Remarks and Water Observations

Figure:

Logged by:

Scale:

Date:

S Specialist Engineering, Materials
and Environmental Consultants

Location:

or U Blows

Capita Symonds

Hornsey Town Hall Hornsey

GL not measured -

CORE1

240362

ADJT

0.04
0.16
0.40

0.04
0.12
0.24

MADE GROUND: Tarmacadem Hardstanding.
MADE GROUND: Concrete with no reinforcement.
MADE GROUND: Black/brown/dark grey slightly
gravelly CLAY. Gravel is fine to coarse angular
to subangular brick and bitumen.
End of Borehole at 0.40 m1

2

3

4

5

6

7

8

9

1:50

Sheet 1 of 1



BOREHOLE RECORD
(Percussive)

Borehole
Number:

Site:

Client: Ground Level: Job No:

GROUND WATER SAMPLES/TESTS STRATA RECORD
Strike Well Depth Depth/Type SPT 'N' Depth Level Key Description

(m) (m) (m) (mAOD)

Remarks and Water Observations

Figure:

Logged by:

Scale:

Date:

S Specialist Engineering, Materials
and Environmental Consultants

Location:

or U Blows

Capita Symonds

Hornsey Town Hall Hornsey

GL not measured -

CORE2

240362

ADJT

0.25
0.33
0.38
0.45

0.25

0.08
0.05
0.07

MADE GROUND: Concrete with two layers of 4mm
reinforcement.
MADE GROUND: Lean mix concrete.
MADE GROUND: Brown sandy GRAVEL. Sand is fine to
coarse. Gravel is fine to coarse flint, brick and
concrete. Abundant cobbles of angular red/yellow
brick and concrete.
Brown silty CLAY. (LONDON CLAY)
End of Borehole at 0.45 m

1

2

3

4

5

6

7

8

9

1:50

Sheet 1 of 1



BOREHOLE RECORD
(Percussive)

Borehole
Number:

Site:

Client: Ground Level: Job No:

GROUND WATER SAMPLES/TESTS STRATA RECORD
Strike Well Depth Depth/Type SPT 'N' Depth Level Key Description

(m) (m) (m) (mAOD)

Remarks and Water Observations

Figure:

Logged by:

Scale:

Date:

S Specialist Engineering, Materials
and Environmental Consultants

Location:

or U Blows

Capita Symonds

Hornsey Town Hall Hornsey

GL not measured -

CBR1

240362

ADJT

0.15
0.33
0.44
0.74
1.00

0.15

0.18
0.11

0.30

0.26

MADE GROUND: Tarmacadem Hardstanding.
MADE GROUND: Concrete.
MADE GROUND: Black/dark brown gravelly SAND. Sand
is fine to coarse. Gravel is fine to coarse
angular to subangular clinker, concrete and
brick. Some cobbles of angular red brick.
MADE GROUND: Brown clayey gravelly SAND. Sand is
fine to coarse. Gravel is fine to coarse angular
to subangular flint, brick and concrete. Some
cobbles of angular red brick.
Dark grey/black clayey SILT. Roots and rootlets.
Organic aroma. (ALLUVIUM)
End of Borehole at 1.00 m
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MADE GROUND: Tarmacadem Hardstanding.
MADE GROUND: Purple/grey slightly sandy GRAVEL.
Sand is fine to coarse. Gravel is medium to
coarse angular limestone with some clinker.
MADE GROUND: Concrete.
MADE GROUND: Black gravelly SAND. Sand is fine to
coarse. Gravel is fine to coarse angular to
subangular clinker and flint.
MADE GROUND: Brown/black very sandy very gravelly
CLAY. Sand is fine to coarse. Gravel is fine to
coarse angular to subangular flint, brick and
clinker.
MADE GROUND: Brown slightly sandy slightly
gravelly CLAY. Sand is fine to coarse. Gravel is
fine to coarse angular to subangular flint and
brick.
End of Borehole at 1.00 m
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MADE GROUND: Tarmacadem Hardstanding.
MADE GROUND: Black gravelly SAND. Sand is fine to
coarse. Gravel is fine to coarse angular to
subangular clinker and flint.
MADE GROUND: Yellow SAND. Sand is fine to coarse.
MADE GROUND: Black gravelly SAND. Sand is fine to
coarse. Gravel is fine to coarse angular to
subangular clinker and flint.
Dark grey/black clayey SILT. Roots and rootlets.
Organic aroma. (ALLUVIUM)
End of Borehole at 1.00 m
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MADE GROUND: Grass over dark brown slightly
gravelly silty CLAY. Gravel is fine to medium
subangular red brick. Rare cobbles of angular red
brick.
Brown with some red/orange mottling silty CLAY.
(LONDON CLAY)
End of Borehole at 1.00 m
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MADE GROUND: Black sandy GRAVEL. Sand is fine to
coarse. Gravel is fine to coarse angular to
subangular clinker, bitumen and brick. Some
cobbles of angular red brick.
Brown silty CLAY. (LONDON CLAY)
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MADE GROUND: Grass over dark brown slightly
gravelly slightly sandy CLAY. Sand is fine to
coarse. Gravel is fine to coarse subangular red
brick.
MADE GROUND: Brown slightly gravelly slightly
sandy CLAY. Sand is fine to coarse. Gravel is
fine to coarse subangular red brick.
Brown silty CLAY. (LONDON CLAY)
End of Borehole at 1.00 m
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MADE GROUND: Tarmacadem Hardstanding.
MADE GROUND: Concrete.
MADE GROUND: Brown gravelly SAND. Sand is fine to
coarse. Gravel is fine to coarse subangular
flint.
Brown silty CLAY. (LONDON CLAY)
End of Borehole at 1.00 m
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gravelly silty CLAY. Gravel is fine to medium
subangular red brick. Rare cobbles of angular red
brick.
Brown with some red/orange mottling silty CLAY.
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Figure 1: Site location
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Figure 2: Schematic section showing depth of made ground
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Figure 3: A sketch map of the Bishops of London’s Manor of Hornsey taken from the Court Rolls of 1601-1701 (Denford 2008)
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Figure 5: 1862 Ordnance Survey
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Figure 6: 1862 Ordnance Survey
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Figure 7: 1894 Ordnance Survey
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Figure 8: 1915 Ordnance Survey

London

Cheltenham

Kettering

Newark

Birmingham

www.cgms.co.uk

Planning & Development
Archaeology & Historic Buildings



Indicative area of study

Not to scale,
illustrative only

Additional information: 

N

G:\Project Graphics\Active Jobs\11000-11999\11184 - Hornsey Town Hall\Figures

©
 O

rd
n
an

ce
 S

u
rv

ey
 m

ap
s 

re
p
ro

d
u
ce

d
 w

it
h
 t

h
e 

sa
n
ct

io
n
 o

f 
th

e 
co

n
tr

o
lle

r 
o
f 
H

M
 S

ta
ti
o
n
er

y 
O

ff
ic

e 
Li

ce
n
ce

 N
o
: 

 A
L 

1
0
0
0
1
4
7
2
3

Project title: 

11/09/09

Hornsey Town Hall

Date printed: Drawn by: 

Checked by: 

PW

Figure 9: 1936 Ordnance Survey
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Figure 10: 1955 Ordnance Survey
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Figure 11: 1970 Ordnance Survey
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Figure 12: 1980 Ordnance Survey
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Figure 13: Site as Existing
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Figure 14: Proposed Site Plan
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Plate 2: Photograph of Broadway Hall taken in 1883

Plate 1: Photograph of Lake Villa taken in 1934

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 4: Photograph of Lake Villa within the proposed forecourt in 1934

Plate 3: Photograph of Crouch End Broadway taken in 1884

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 6: Ground Floor Plan of the Town Hall

Plate 5: The Entrance to Hornsey Town Hall taken in 1935

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 8: North West facing photograph of 2 storey 1970s ‘pre-fab’ building

Plate 7: East facing photograph of Town Hall entrance and Town Square

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 10: East facing photograph of entrance to ‘The Clinic’

Plate 9: East facing photograph of electricity sub-station

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 12: East facing photograph of library car park with garden area in the background

Plate 11: North west facing photograph of former Electricity Showroom (now Broadway Annexe)

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 14: North west facing photograph of premises to the north of Broadway Annexe

Plate 13: South west facing photograph of gravel car park with library car park in background

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 16: South east facing photograph of ‘pre-fab’

Plate 15: East facing photograph of ‘The Clinic’

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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Plate 17: North facing photograph of access to ‘The Clinic’ basement

Instructions for use:

This is a template layer. It will not print!!

- Please use the layers as displayed in the “object manager” box: 
images go onto “image” layer, text onto “text” layer, and so on. It is 
worth the time spent to keep your drawing in order.

- House style is Verdana text, 10 pt for titles, 8 pt for labels, 7pt if you  must. The 6pt text is 
reserved for the OS license and the file path.

- FILE PATH: When you save your drawing, also copy and paste from 
windows the location on the G drive - or wherever you put it - so that 
the location of the drawing is always known and you don’t have to 
remember it. 

- You will find the Object Manager in the Tools Menu.

- When you want to scale an image, you can do so using 
“Transformations” from the Arrange menu. 
Scaling is by a percentage - you take what you have and divide it by 
what you want and multiply by 100. Ex: you have a 1:50000 map and 
want to scale it so it is shown at 1:25000. Select the image, go to 
Transformations > Scale. 
Be SURE TO UN-TICK “NON-PROPORTIONAL”!! 
To scale your map down, you need to type in 200% - double the size. 
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